Aujourd'hui, une faille à été découverte et elle concerne GNU Bash. Ils est fortement recommander de mettre à jours vos serveurs pour éviter tout problème de sécurité.

Voir l'alerte sur CERT-France

Si vous souhaitez tester la vulnérabilité de votre machine :

env VAR='() { 0; }; echo danger' bash -c "echo bonjour"

Si le résultat est :

danger
bonjour

Alors vous devez mettre à jour votre système d'exploitation immédiatement.