La dernière version de php (version 2.1.7) ne supporte pas php 5.3... résultat on obtient juste le titre du billet (voir capture d'écran ci-dessous).

Pour y remédier, mise à part attendre la mise à jour de dotclear qui corrigera le problème ou utiliser une version RC (la 2.2). On peut appliquer (en attendant) un patch proposé par Dsls sur le forum Dotclear et qui consiste à modifier 3 fichiers.




Voir le Topic concernant le bug rencontré : http://forum.dotclear.net/viewtopic.php?pid=252993

J'ai ajouté à ce billet (en annexe) un fichier zip contenant les 3 fichiers patchés en question.

Site officiel : fr.dotclear.org